Announcement

Collapse
No announcement yet.

"New" Forum issues.

Collapse
X
Collapse
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
  • Filter
  • Time
  • Show
Clear All
new posts
  • viscount
    Rank 5 Registered User
    • Mar 2011
    • 381

    Hopefully the Mods & Errol C (who appears to have done much to sort out earlier issues) are still monitoring this thread. Two issues today while posting on the 'Sea Heron' thread: One, paragraphs created in 'compose' all run together when posted. Two, the 'edit' function is inoperative. Each sentence of this post 'double spaced' lines. See what happens,

    Comment

    • Christer
      Rank 5 Registered User
      • Jan 2000
      • 290

      I still can't navigate the different fora. Buttons not working. I can "scroll" pages forwards and back at the top and make a post but nothing else. Also, "marking channels read" still doesn't work, it only brings me to the top of the page (which it didn't do in the past). The same on two computers, one on Windows 7 + Firefox, the other on Windows 10 + Firefox.

      Comment

      • Christer
        Rank 5 Registered User
        • Jan 2000
        • 290

        When posting the above, my browser was redirected to a page which said: JSON nodeID: 3848110 Please, get working on this issue!

        Comment

        • Nils
          Rank 5 Registered User
          • Jul 2005
          • 499

          i seem to be unable to browse pages on multipage topics.
          40squadron.webs.com

          Comment

          • trumper
            Rank 5 Registered User
            • Aug 2003
            • 6617

            This forum is knackered again

            Comment

            • jamesm
              Administrator
              • Dec 2016
              • 206

              This has now been resolved.

              Comment

              • Newforest
                Rank 5 Registered User
                • Apr 2005
                • 8844

                Thankyou Mr. Admin., my problem is now resolved.
                http://www.flightmemory.com/ I have been round the world 11.83 times!

                Comment

                • Keith
                  Rank 5 Registered User
                  • Oct 2007
                  • 59

                  The forum seems to be faster now, but whats wrong with the search system? Everything i type in he search box is aways "too common", so it doesn't bother looking.

                  Comment

                  • DonClark
                    Toujours propos
                    • Apr 2006
                    • 285

                    Page/Screen view
                    Horizontal scroll bar shown, IE11 and Edge, 1920x1080 screen.

                    The only way to get rid of it on what is, after all, a quite large screen, is to turn sidebars off.
                    Should not have to do that, just to fix a pointless problem.

                    This new version problem has occurred before for some particular users.

                    Didn't then arise for eg IE11 and Edge, 1920x1080 screen as above.

                    Reported more than once.

                    Don Clark
                    www.211squadron.org

                    Comment

                    • MFowler
                      Rank 4 Registered User
                      • Jan 2018
                      • 104

                      1/31/19 - later afternoon in the US, it's not indicating which topics I've read by changing the title font from bold to regular.

                      Comment

                      • St. John
                        Rank 4 Registered User
                        • Jan 2018
                        • 545

                        Edit button has stopped working for me and eagle.

                        Comment

                        • TwinOtter23
                          NAM volunteer-Plugmeister
                          • Jan 2006
                          • 7680

                          Is anyone else not able to view the Historic Aviation section if they are not logged-in; problem seems to be across multiple different devices (PC, iPad & iPhone) and started to be a problem this morning?
                          Find out what's happening at newarkairmuseum.org
                          Please help move Chinook ZA717 to Newark Air Museum

                          Comment

                          • DonClark
                            Toujours propos
                            • Apr 2006
                            • 285

                            Agree, TO: Key Forum home page OK, other forums OK, Historic NOT OK.
                            Might either: load to white & stop, load to texture bground and stop, or just to tempt you, load threads page and allow a topic to open - then stop.
                            Noice. Ho bloody ho.

                            Experienced over a good many hours, on home PC (W10 IE11) and National Library public machines (Windows 7).
                            Possibly fixed now 0400 GMT 26 Feb...this arvo my time.

                            I'll log out and check again.
                            Rgds

                            Post Log Out Check
                            Delayed by family matters.
                            Back to Historic at 05:30hrs GMT, not logged in.
                            So 2 or 3 topics opened no problem.
                            Next topic: grey texture blank b'ground appeared and loading stopped.
                            S T O P P E D. Again.

                            Bye
                            Last edited by DonClark; 26th February 2019, 05:42.
                            Don Clark
                            www.211squadron.org

                            Comment

                            • TwinOtter23
                              NAM volunteer-Plugmeister
                              • Jan 2006
                              • 7680

                              Functionality from the Historic Aviation tabs briefly returned last night (8-9pm) but is not working again this morning i.e. if you are not logged in on the PC, when you click on the main Historic Aviation tab (left hand side of main screen) and, or the drop down tab (top right) it just opens to a plain grey screen with no text etc.

                              However the short cut to non-logged in Historic Aviation home page, off the iPhone is now working again!
                              Find out what's happening at newarkairmuseum.org
                              Please help move Chinook ZA717 to Newark Air Museum

                              Comment

                              • Newforest
                                Rank 5 Registered User
                                • Apr 2005
                                • 8844

                                Where have my friends gone? Are they a part of our history due to the new overhaul. We appear to have about 800 active members out of a total of 33,000, when does a member become 'de-activated' ?!
                                http://www.flightmemory.com/ I have been round the world 11.83 times!

                                Comment

                                • jamesm
                                  Administrator
                                  • Dec 2016
                                  • 206

                                  Originally posted by Newforest View Post
                                  Where have my friends gone? Are they a part of our history due to the new overhaul. We appear to have about 800 active members out of a total of 33,000, when does a member become 'de-activated' ?!
                                  Active Members shows how many members have logged in over the last 30 days.

                                  Comment

                                  • dhfan
                                    Still cantankerous
                                    • Jan 2000
                                    • 2798

                                    Although not as bad as it was at first, the forum's still painfully slow.
                                    Is this as good as it's likely to get?

                                    Comment

                                    Unconfigured Ad Widget

                                    Collapse

                                     

                                    Working...
                                    X