Announcement

Collapse
No announcement yet.

"New" Forum issues.

Collapse
X
Collapse
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
  • Filter
  • Time
  • Show
Clear All
new posts
  • hampden98
    Rank 5 Registered User
    • Sep 2009
    • 2505

    #81
    Apologies if this has been posted before. If you create a thread with a link and then try to delete the link you can't, it just says "enter a valid url" after you have deleted the link and then try to save the thread. ?

    Comment

    • Anon
      Mike Davey
      • Jan 2008
      • 2819

      #82
      This used to be my go-to forum, second only after looking at my e-mails. Now I visit, on average, probably once a week. Does that tell anybody anything about how attractive going on this forum has become to me?

      I love the content and have learned so much in the years I have been frequenting it, but I fear that time is drawing to an end. It's more of an afterthought that I visit now - and that's not good for me, the forum or anybody else.

      Also, I liked my Post Count and was proud of it. Where has it gone? It's mine and I want it back!

      Anon.

      Comment

      • Maxim08
        Rank 5 Registered User
        • Jun 2014
        • 92

        #83
        JamesM, thank you. Working great.

        Regards
        John

        Comment

        • Blue_2
          Meteor spanner monkey...
          • Feb 2010
          • 4878

          #84
          Overall the forum is working massively better, thankyou for getting things back on track so to speak.

          However, I am with Mike. Gimme back my post count!!!
          Restoring Meteor NF.14 WS788, one rusty nail at a time...

          Comment

          • Vans
            Rank 5 Registered User
            • Oct 2015
            • 114

            #85
            where is the report button now?

            Comment

            • jamesm
              Administrator
              • Dec 2016
              • 194

              #86
              Originally posted by Vans View Post
              where is the report button now?
              It's the Flag button. (Looks like it has been renamed in this version of the software)

              Comment

              • jamesm
                Administrator
                • Dec 2016
                • 194

                #87
                Originally posted by Blue_2 View Post
                However, I am with Mike. Gimme back my post count!!!
                Post count restored.

                Comment

                • Vans
                  Rank 5 Registered User
                  • Oct 2015
                  • 114

                  #88
                  ^ thanks unfortunately there is no Flag button in the Military aviation section.
                  I see it in this section though

                  Comment

                  • Blue_2
                    Meteor spanner monkey...
                    • Feb 2010
                    • 4878

                    #89
                    Thankyou Jamesm! Think you chaps are getting on top of this now.
                    Restoring Meteor NF.14 WS788, one rusty nail at a time...

                    Comment

                    • DonClark
                      Toujours propos
                      • Apr 2006
                      • 262

                      #90
                      Unending forum problems

                      Horizontal scroll bar
                      This now appears in either IE11 and Edge, W10: and that's on a 23" screen running at 1920x1080.
                      Although at such a size it's a more a nuisance than actually restricting view, it is ridiculous that this fundamental setting problem has now appeared again, and worse: in browsers where it earlier did not.

                      Forums: What's Going On
                      Still not working correctly, across all forums I checked.
                      Shows some usernames (not avatars, tick!) but only some. As I post, 55 members online - user list shows just 18 of them.
                      Very useful feature...when it worked properly.

                      Threads: Currently Active Users
                      Still unsatisfactory.
                      If not logged in, now shows only no of members/guests viewing thread .
                      Logged in or not, used to show, somewhere, list of usernames viewing thread.
                      Again a very useful feature...when it worked properly.
                      Last edited by DonClark; 12th January 2019, 23:33.
                      Don Clark
                      www.211squadron.org

                      Comment

                      • jamesm
                        Administrator
                        • Dec 2016
                        • 194

                        #91
                        Originally posted by DonClark View Post
                        Unending forum problems

                        Forums: What's Going On
                        Still not working correctly, across all forums I checked.
                        Shows some usernames (not avatars, tick!) but only some. As I post, 55 members online - user list shows just 18 of them.
                        Very useful feature...when it worked properly.
                        Adjusted to show all logged in users.

                        Comment

                        • jamesm
                          Administrator
                          • Dec 2016
                          • 194

                          #92
                          Originally posted by DonClark View Post
                          Unending forum problems

                          Threads: Currently Active Users
                          Still unsatisfactory.
                          If not logged in, now shows only no of members/guests viewing thread .
                          Logged in or not, used to show, somewhere, list of usernames viewing thread.
                          Again a very useful feature...when it worked properly.


                          When Logged in shows list of avatars currently at the top of every page in the thread. We are looking at changing this to a list of usernames instead.

                          Comment

                          • St. John
                            Rank 4 Registered User
                            • Jan 2018
                            • 473

                            #93
                            I'm having white screen errors when posting. 'Floodcheck' and stuff. I'm also having navigation issues when using the buttons to get to the last page of a thread and posting new topics.

                            Comment

                            • Christer
                              Rank 5 Registered User
                              • Jan 2000
                              • 288

                              #94
                              Since yesterday, I'm unable to get to page 2 of the main page and also can't "mark channels read".

                              Comment

                              • jeepman
                                infrequent poster now
                                • Apr 2004
                                • 1959

                                #95
                                Whats going on with this site. Always issues, no wonder a lot of old regulars no longer post on this shambles of a forum. Not able to start new threads, not now able to go to the last page of a long thread such as the Meier Motors thread, have to scroll through 50 odd pages to get there, lifes too short. Only able to post to existing threads. Somebody please sort this out before the forum withers and dies on the stem........
                                JM

                                Comment

                                • Newforest
                                  Rank 5 Registered User
                                  • Apr 2005
                                  • 8832

                                  #96
                                  'Latest activity' link does not work now, have to open each forum title separately.
                                  http://www.flightmemory.com/ I have been round the world 11.83 times!

                                  Comment

                                  • jeepman
                                    infrequent poster now
                                    • Apr 2004
                                    • 1959

                                    #97
                                    Is anybody actually doing anything to sort this shambles out? Absolutely no comment or recognition from Key technical people about the current problems, which have been going on for a while now. Is it any wonder that people dont post on here any more.
                                    JM

                                    Comment

                                    • trumper
                                      Rank 5 Registered User
                                      • Aug 2003
                                      • 6600

                                      #98
                                      The irony LOL ,trying to look at the forum issue pages and this comes up {"errors":[["text_required"]],"userid":"3285"} .Anyway i don't seem to be able to use the little blue arrow type icon on the left of the topic page ," go to first unread post" is this a newish problem as it worked the other day ,Cheers

                                      Comment

                                      • DonClark
                                        Toujours propos
                                        • Apr 2006
                                        • 262

                                        #99
                                        Blue Go to last post arrow
                                        Goes to topic first post, not last post.

                                        Pages selection in a forum, or in a topic
                                        The Page selector top right of list does work, selecting by arrow or page no.
                                        The Page selector at list foot (Previous, numbered buttons, Next) does not work at all. No response.

                                        Page/Screen view
                                        Horizontal scroll bar displays needlessly in IE11 and Edge, on a 1920x1080 screen.
                                        The only way to get rid of it on what is, after all, a quite large screen, is to turn sidebars off.
                                        Should not have to do that, just to fix a pointless problem.

                                        User login
                                        Barely functional in IE11 or Edge.
                                        The flyout panel id/pwd panel appears but then flips back out of view on attempting to fill in by mouse/cursor.
                                        Very careful use of the keyboard Tab key allows userid and pwd entry, and the Login button.
                                        Tedious beyond belief. Pretty poor, at this point in the new design.

                                        Edit post button
                                        Non Functional.

                                        Preview
                                        Non Functional
                                        Says it all.
                                        Last edited by DonClark; 30th January 2019, 02:30.
                                        Don Clark
                                        www.211squadron.org

                                        Comment

                                        • sagindragin
                                          Rank 5 Registered User
                                          • Jun 2003
                                          • 337

                                          cannot start a new topic
                                          sagindragin
                                          JMSmith
                                          sigpic

                                          Comment

                                          Unconfigured Ad Widget

                                          Collapse

                                           

                                          Working...
                                          X