Register Free

Announcement

Collapse
No announcement yet.

"New" Forum issues.

Collapse
X
Collapse
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
  • Filter
  • Time
  • Show
Clear All
new posts
  • avion ancien
    Rank 5 Registered User

    #61
    Am I able to claim a record? This morning I posted on the 'Missing Aircraft' thread on the historic forum. After typing the text and hitting the 'post reply' button I went downstairs and made a cup of coffee. I then brought the coffee upstairs to my office and the little blue circle was still rotating and my post hadn't appeared in the body of the thread. Not until a few sips of my coffee later did it appear. Can anyone better that?

    Edit: yet, wierdly, the above post appeared in seconds!

    Comment

    • Mothminor
      Rank 5 Registered User

      #62
      You claiming the record, AA? How quick do you run up those stairs? Took my posts 13 minutes to load the other day.
      Yes I found too that this forum loads in seconds which made me wonder if the Historic forum is reaching capacity. I'm no computer expert though and don't know if that's how these things work.

      Comment

      • avion ancien
        Rank 5 Registered User

        #63
        Ah, but I had to roast and grind the beans first - so let's say about an hour!

        Comment

        • Mothminor
          Rank 5 Registered User

          #64
          Lol...Well, I seriously hope nobody can "better" that!

          Comment

          • xena
            Rank 5 Registered User

            #65
            Seems that Brexit is in progress. The availability of Key Publishing Forums is worse than ever here on the continent. What happens?

            Comment

            • Keith
              Rank 5 Registered User

              #66
              This is just an unusable forum now for me. I would look for some info on what went wrong, but it would take all day with these page load times.

              Comment

              • jamesm
                Administrator

                #67
                We are now investigating the speed issues on a different server so as to not keep closing the forums for extended periods of time. Hopefully we should have a resolution soon. Sorry for the delays in resolving this matter.

                James

                Comment

                • Propstrike
                  Rank 5 Registered User

                  #68
                  Us old lags will bear with it in the hope of better days. I am certain that technically, all the issues can be sorted, it is just the that the commitment to do so is yet to be proven.

                  Comment

                  • Gerard
                    Rank 5 Registered User

                    #69
                    I tried 5 times to upload 2 pictures but after 15 minutes "working" it end with this:
                    For Roundels of the World: http://www.drareg.nl/Markeringen/index.html or Facebook: https://www.facebook.com/groups/481843655359127/

                    Comment

                    • Gerard
                      Rank 5 Registered User

                      #70
                      And why doe it work here? !!!!
                      For Roundels of the World: http://www.drareg.nl/Markeringen/index.html or Facebook: https://www.facebook.com/groups/481843655359127/

                      Comment

                      • Gerard
                        Rank 5 Registered User

                        #71
                        Today I tried again. Still no foto upload. But a new message
                        For Roundels of the World: http://www.drareg.nl/Markeringen/index.html or Facebook: https://www.facebook.com/groups/481843655359127/

                        Comment

                        • Christer
                          Rank 5 Registered User

                          #72
                          I have set the forum to "automatically detect DST settings" but the change from summer time to normal depends on the location of the server. (This year one week earlier in Europe compared to the U.S.A.) Now, where-ever the server is located, it should have changed to normal time but it is still summer!

                          Comment

                          • mig-31bm
                            Rank 5 Registered User

                            #73
                            I appreciate that Mod and Admin worked very hard to change the forum interface but honest, the "new" Keypublishing is significantly slower,it takes me 20 minutes for upload my post, quote and insert image function also doesn't work anymore. Personally i think the "old" keypublishing forum is already good, why fix something that isn't broken?

                            Comment

                            • Christer
                              Rank 5 Registered User

                              #74
                              From my post above:
                              I have set the forum to "automatically detect DST settings" but the change from summer time to normal depends on the location of the server. (This year one week earlier in Europe compared to the U.S.A.) Now, where-ever the server is located, it should have changed to normal time but it is still summer!

                              Now, it's winter!

                              Comment

                              Unconfigured Ad Widget

                              Collapse

                               

                              Working...
                              X