Announcement

Collapse
No announcement yet.

"New" Forum issues.

Collapse
X
Collapse
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
  • Filter
  • Time
  • Show
Clear All
new posts
  • Brenden S
    Rank 5 Registered User
    • Dec 2016
    • 150

    #41
    What has happened to this forum? The last decent forum on the internet that is for sure. I used to click on new post every time I visited. Now it is gonski!!!!

    Comment

    • Bob
      Bob
      Aerophile
      • Jan 2000
      • 3606

      #42
      Quote function was removed some time ago to prevent abuse of it.

      To add a quote to your post use the following tags either side of the quote - {quote}PLACE RELEVANT QUOTE HERE{/quote} (replace the {} brackets with [] )

      so "I have a silly question... where is the "quote this post" button?" becomes

      I have a silly question... where is the "quote this post" button?
      HTH
      Under my gruff exterior lies an even gruffer interior...

      行雲流水

      Warbirdskies Blog

      Comment

      • adrian_gray
        Which idiot let HIM in?
        • Jan 2000
        • 2893

        #43
        Ah, so it's back to the Stone Age of BB code!

        Adrian
        "Snow clearing equipment has been found under snowdrift" - message sent from RNAS Hatston, Orkney, 1944.

        Comment

        • Bob
          Bob
          Aerophile
          • Jan 2000
          • 3606

          #44
          If you want to quote a previous post, yes.

          Or they can reinstate the quote function and stop punishing everyone for the sins of a few...
          Under my gruff exterior lies an even gruffer interior...

          行雲流水

          Warbirdskies Blog

          Comment

          • Nils
            Rank 5 Registered User
            • Jul 2005
            • 500

            #45
            this forum is still horrible, it takes forever to post a simple reply and its F-CK-1ng slow!
            i thought after more then a month this issue was resolved bit its still terrible and i get constant error messages!
            40squadron.webs.com

            Comment

            • Christer
              Rank 5 Registered User
              • Jan 2000
              • 290

              #46
              I posted a reply, no pictures, a few minutes ago. A preview was instantly displayed and posting took a few seconds of "churning". The thread was immediately updated with my post. Not that bad, I think!

              Comment

              • RacingMonk
                Rank 5 Registered User
                • Jul 2009
                • 63

                #47
                This forum seems to be circling the drain, not been able to log on for 2 days.

                Comment

                • l.garey
                  Rank 5 Registered User
                  • Feb 2006
                  • 1927

                  #48
                  Where are the notifications of responses to subscribed threads? I've asked several times already, but no reply so far. Thanks
                  Laurence

                  Comment

                  • jamesm
                    Administrator
                    • Dec 2016
                    • 207

                    #49
                    These will be switched back on tomorrow. They were switched off after the update temporarily.

                    Comment

                    • jamesm
                      Administrator
                      • Dec 2016
                      • 207

                      #50
                      Originally posted by l.garey View Post
                      Where are the notifications of responses to subscribed threads? I've asked several times already, but no reply so far. Thanks
                      The notifications have now been switched back on.

                      Comment

                      • l.garey
                        Rank 5 Registered User
                        • Feb 2006
                        • 1927

                        #51
                        Thanks jamesm - I got this notification. Most grateful.

                        What I would like now is to get a link to "latest unread post" - very useful to see if there is something new in a thread. I appreciate your efforts in this difficult moment!!
                        Laurence

                        Comment

                        • jamesm
                          Administrator
                          • Dec 2016
                          • 207

                          #52
                          We have added a modification to the forum so that the topic title in each forum should take you to the first unread post or the last post in the thread if there are no unread posts.

                          James

                          Comment

                          • l.garey
                            Rank 5 Registered User
                            • Feb 2006
                            • 1927

                            #53
                            OK, I'll try it. The forum is getting back to something like its old self. There are still a few bits to go. Notably speed, but that seems to vary. Keep up the good work! Thanks
                            Laurence

                            Comment

                            • Nils
                              Rank 5 Registered User
                              • Jul 2005
                              • 500

                              #54
                              this forum is still horrible, it takes forever to post a simple reply and its F-CK-1ng slow!
                              i thought after more then a month this issue was resolved bit its still terrible and i get constant error messages!
                              40squadron.webs.com

                              Comment

                              • Mothminor
                                Rank 5 Registered User
                                • Dec 2012
                                • 959

                                #55
                                Hi guys,

                                I've posted a couple of times today and found it has taken over 10 minutes to display the post. After my first post I tried to add some additional info by way of an Edit but the post simply re-loaded without the additional info! General browsing/ page loading time seems to have really improved though (for me, anyway).

                                Comment

                                • Mothminor
                                  Rank 5 Registered User
                                  • Dec 2012
                                  • 959

                                  #56
                                  Typically, the above post took mere seconds to load! Yet every post I've put on Historic recently has taken several minutes. Is there a "saturation point" where a forum can get overfull?

                                  Comment

                                  • Tony C
                                    Rank 5 Registered User
                                    • May 2003
                                    • 358

                                    #57
                                    ...and the page is still floating!
                                    Tony

                                    ...and pray that there's intelligent life somewhere up in Space cos there's bugg*r all down here on Earth!

                                    Comment

                                    • avion ancien
                                      Rank 5 Registered User
                                      • Aug 2007
                                      • 5196

                                      #58
                                      Am I able to claim a record? This morning I posted on the 'Missing Aircraft' thread on the historic forum. After typing the text and hitting the 'post reply' button I went downstairs and made a cup of coffee. I then brought the coffee upstairs to my office and the little blue circle was still rotating and my post hadn't appeared in the body of the thread. Not until a few sips of my coffee later did it appear. Can anyone better that?

                                      Edit: yet, wierdly, the above post appeared in seconds!

                                      Comment

                                      • Mothminor
                                        Rank 5 Registered User
                                        • Dec 2012
                                        • 959

                                        #59
                                        You claiming the record, AA? How quick do you run up those stairs? Took my posts 13 minutes to load the other day.
                                        Yes I found too that this forum loads in seconds which made me wonder if the Historic forum is reaching capacity. I'm no computer expert though and don't know if that's how these things work.

                                        Comment

                                        • avion ancien
                                          Rank 5 Registered User
                                          • Aug 2007
                                          • 5196

                                          #60
                                          Ah, but I had to roast and grind the beans first - so let's say about an hour!

                                          Comment

                                          Unconfigured Ad Widget

                                          Collapse

                                           

                                          Working...
                                          X